REDCOM Sigma® feature list

Command & control software from REDCOM. Open any category to compare features across Sigma releases.

  • ✓Included
  • ✓New in that version
  • *May require a feature license
  • Standard release
  • SV release (ITAR-controlled)
Feature3.03.13.24.04.14.24.34.44.4SV
XRI radio support throughout the system and REST API
Radio Port status app
Radio net call control
Radio net monitoring
Radio patching
Donor radio detection on XRI ports
Support for XRI-M4K module in an Anduril Voyager system
RTP radio lines
Unicast
Multicast
Codec selection
TSM™ talk group support*
In-band PTT functionality
PTT signal transcoding
FXO trunks (requires REDCOM FXO adapter)
Feature3.03.13.24.04.14.24.34.44.4SV
C2 Console*
Operator visibility of all connections & patches on a single screen
Drag and drop connections together
Listen & talk to patches & connections
Monitor (output patches & connections to listen-only devices)
In-app operator audio
Associate a radio KDU URL with a connection
Operator PTT with spacebar
Dial-in connections to C2 Console
Channels
Ad-hoc channels
Preconfigured channels
Blast invites
Grid-based channel view in Client
Configuration of external PTT
Radio status info in Client
Plaintext/ciphertext status
Preset number and name
Waveform information
Radio status on Harris Falcon radios
Selectable video streaming
Spatial audio
Priority talkers
Security level support
Conferencing
Conference bridges*
Conference modes
Meet-me
Pre-set
Blast dial
Time of day
Talker priorities
Initial participation level
Conference Manager app*
Monitor and manage multiple conferences across several sites
Detailed attendee visibility & control
Conference video switching
Feature3.03.13.24.04.14.24.34.44.4SV
Unified communications
SIP (trunking & lineside)
AS-SIP (trunking & lineside)
Conference
Unified contact management
Voice mail*
Voice mail to email
Sub-mailboxes
Message management
Call features
ANI call rejection
Call forwarding
Call history
Call hold
Call Jump (seamless cell phone transfer)
Call waiting
Call transfer
Caller ID blocking
Calling name delivery (CNAM)
Do not disturb (DND)
Find Me (single number services)
Hunt groups (percentage trunking)
Incoming caller ID
Message waiting indicator
MLPP support on non-AS-SIP lines
Music on hold
Pegged connections
Selective call acceptance
Selective call rejection
Simultaneous ringing
Speed dialing
Time and date feature control
Transcoding
RFC 2833 / DTMF
Codecs
Transrating
Trunk registration and authentication
Integrated support for Sigma Client
System features
Announcements (pre-recorded, customer-recordable, per-user, localization)
Asynchronous DNS lookup
Auto attendant / direct inward system access (DISA)
Automatic failover
Bandwidth budgeting
Broadcast ringing group
Call detail records configuration (SMDR/CDR/LAMA)
Call queuing
Comfort noise generation
Direct inward dial (DID)
Direct outward dial (DOD)
E.164 compliance
Echo cancellation
IPv4/IPv6 dual-stack
Language app
Network tandem operation
Silence suppression
SIP/SDP message manipulation
Toll restriction
Call routing
Alternate routing
Dialed number parsing
Full URI analyzer for routing
Incoming number parsing
International numbering plans
North American Numbering Plan compliance
Private network numbering plans
Routing by time and day
Virtual directory number
Feature3.03.13.24.04.14.24.34.44.4SV
Chat: XMPP with presence
IRC gateway
Archive messages
Federation with third-party servers
File transfer
Share rosters across federated networks
Video (P2P)
Feature3.03.13.24.04.14.24.34.44.4SV
FIPS 140-3 validation
FIPS 140-2 validation
ANI lockdown
HTTPS
IPsec
PKI (public key infrastructure)
SRTP
OpenSSL 3.x
SSL 3.0
Suite B
TLS 1.3
TLS 1.0–1.2
Password protection
Private certificate authority (CA)
Create local CA within Sigma
Issuance, renewal and rekey, revocation services
Remote authentication of users (e.g., RADIUS & LDAP)
Wired 802.1X authentication
Single sign-on with browser certificates
Subscriber PIN access
Online Certificate Status Protocol (OCSP)
Security level announcements and reverse caller ID
Access control by user ID, ANI, PIN code, or clearance level
Feature3.03.13.24.04.14.24.34.44.4SV
Operation & administration
Software Update app
Software updates via ISO image, API, or from another Sigma install
Web-based user time and date feature control
CSV upload and download
DHCP server
External LDAP database support for user management
Lua scripts for media server customization
Network Diagnostics app
Real-Time System Status app
REST API
Third-party call control API
Security logging
SNMP support for alarms and system monitoring
Syslog
Provisioning
Centralized phone software updates
Custom phone provisioning
Device firmware management
Device Management app
Phone provisioning by manufacturer
TEO
Grandstream
Polycom
Cisco
Snom
Yealink
Remote device management
Set up Sigma Client with QR codes
Reporting
On-demand or scheduled
Archived and/or distributed via email
Export to various file types, including PDF and Microsoft® Word
Tracking of RTCP voice quality data
Built-in report library
Feature3.03.13.24.04.14.24.34.44.4SV
Minimum system requirements
Intel® 64 architecture
RAM (GB)122222222
Disk space (GB)204040404040404040
Installation options
Bare metal
Virtualized (e.g., VMware®, Hyper-V®, KVM)
Cloud (e.g., AWS, Azure)
Improved license fingerprint scheme for AWS
Included OS: FreeBSD12.212.412.413.414.014.414.314.414.4
Feature3.03.13.24.04.14.24.34.44.4SV
Codec support
AMR
G.711a 10/20/30/40ms
G.711μ 10/20/30/40ms
G.722 (HD) 10/20/30/40ms
G.722.1 (HD) 24/32kbps 20/40ms
G.723.1 6.3kbps send@30ms, 5.3/6.3 receive@30ms
G.726 16/24/32/40kbps at 10/20/30/40ms
G.729ab 10/20/30/40ms
iLBC 20/30ms
MELP
Opus
Speex
SIP-related RFCs
RFC 2833 – RTP Payload for DTMF
RFC 2976 – SIP INFO method (e.g., for SIP-Q)
RFC 3261 – SIP
RFC 3262 – PRACK method, 100rel
RFC 3263 – Server location
RFC 3264 – Offer-answer model for SDP
RFC 3265 – SUBSCRIBE/NOTIFY method, Events
RFC 3311 – UPDATE method
RFC 3323 – Privacy mechanism for SIP
RFC 3326 – Reason header field, call complete elsewhere
RFC 3515 – SIP REFER method
RFC 3608 – SIP Extension header field
RFC 3891 – Replaces header field
RFC 3892 – Referred-by header field
RFC 3903 – PUBLISH method
RFC 4028 – SIP session timers
RFC 4092 – ANAT in SIP
RFC 5630 – SIP-SIPS
RFC 5806 – Diversion Header
RFC 5954 – Essential correction for IPv6 ABNF and URI comparison rules
RFC 6140 – Registration for multiple phone numbers
SDP-related RFCs
RFC 2327 – SDP
RFC 3266 – Support for IPv6
RFC 3605 – RTCP attribute in SDP
RFC 4091 – Alternative Network Address Types (ANAT)
RFC 4566 – SDP-new
RFC 4568 – Security
Event-package RFCs
RFC 3842 – Message waiting indication
RFC 3856 – SIP extension for presence
RFC 4235 – INVITE-initiated dialog

Release history

Sigma versionInitial releaseLast patch
Sigma 4.4Jun 2026Nov 2026
Sigma 4.3Oct 2025Mar 2026
Sigma 4.2Sep 2024Aug 2026
Sigma 4.1Jun 2024Jul 2024
Sigma 4.0Jun 2023Feb 2025
Sigma 3.2Oct 2022Aug 2023
Sigma 3.1May 2022Dec 2023
Sigma 3.0May 2021Mar 2022

Some features are optional. Features marked * may require a feature license; contact your REDCOM sales representative for details. Subject to change without notice. REDCOM and Sigma are registered trademarks of REDCOM Laboratories, Inc. TSM is a trademark of TrellisWare Technologies, Inc. All other trademarks are property of their respective owners.

This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit. (http://www.openssl.org/). This product includes cryptographic software written by Eric Young (eay@cryptsoft.com). This product includes software developed by the Computer Science Department at University College London.